valeria03mailowfj4z
06.11.2022 12:58

Составьте программу для нахождения среднего арифметического двузначных чисел, кратных 3, с использованием параметрического цикла. ответ прикрепите в виде файла в среде pascalabc.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
niceglotatel
03.07.2020 11:59
var i,k,c:integer;
begin
k:=0;
c:=0;
for i:=10 to 99 do
begin
if ((i mod 3)=0) then
begin
k:=k+i;
c:=c+1;
end;
end;
writeln (k/c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота