Войти
Регистрация
Спроси ai-bota
отличник737
07.03.2022 17:04
Составьте программу для следующей . вводится натуральное число. выведите его последнюю цифру. ответ прикрепите в виде файла в среде pascalabc.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
polinaaaaaaaaaiiii
20.06.2022 09:11
Определи функцию, которая относится к категории Логические....
fukurochanmiup04xjx
04.04.2023 15:22
Дан фрагмент электронной таблицы...
olechka162
25.02.2023 02:45
Чему равны переменные а и в после выполнения операторов а=3 в =-а...
nigaic
19.10.2022 11:21
Чему равны переменные а и в после выполнения операторов а=3 в =-а...
джем16
22.01.2022 20:50
Как решать обьясните в коробке лежат кубики: 4 красных,7 зеленых,12 желтых и 11 синих.вычислите количество информации в сообщении что достали красный кубик,зеленый...
unicorncolever
18.01.2021 02:10
1. Сформируйте двухмерный массив А[1..25,1..25] случайными значениями в диапазоне [1..100] и одномерный массив B[1..25], значения элементов которого вычисляются...
KODYASHOW
13.03.2021 18:15
Какую топологию вы выберете для построения сети из 5 компьютеров, установленных в одном отделе, если заранее известно, что в скором будущем возможна перестановка...
Мария13122002
13.03.2021 18:15
Какова максимально допустимая длина сегмента кабеля, определяемая в стандарте 10base-2: 1) 100 метров 2) 185 метров 3) 300 метров 4) 1000 метров 5) 500 метров...
kotik12345566
13.03.2021 18:15
Какая служба хранит информацию об объектах сети и формирует иерархическую структуру данных, позволяющую более удобным образом организовывать домены и ресурсы? 1)...
ильзира2
06.09.2021 04:16
Написать программу в pascal.дан набор слов, разделенных точкой с запятой (; ). набор заканчивается двоеточием (: ). определить, сколько в нем слов, заканчивающихся...
Ответ:
ДиКабиден1000
03.07.2020 11:57
Var a:integer;
begin
read (a);
writeln (a mod 10);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота