Написать программу в pascal.дан набор слов, разделенных точкой с запятой (; ). набор заканчивается двоеточием (: ). определить, сколько в нем слов, заканчивающихся буквой а.
begin readln(str); str := str.Replace(':', ''); foreach c: string in str.Split(';') do if (c[c.Length] in ['a', 'а']) then //не уточнено, какого алфавита "а" i += 1; writeln(i); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку