dimaprokopovewp06mw2
09.10.2020 12:14

Написать программу, которая считывает три числа день, месяц и год, и выводит дату следующего дня. високосный год не учитывать. программа c++

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
никита3497
03.07.2020 06:48
#include <iostream>
int main()
{
float x, y, z;
setlocale (LC_ALL, "Russian");
std::cout << "Введите день: ";
std::cin >> x;
std::cout << "Введите месяц: ";
std::cin >> y;
std::cout << "Введите год: ";
std::cin >> z;
std::cout << "Следующий день: " << x+1 << "." << y << "." << z << std::endl;
system("pause");
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота