Войти
Регистрация
Спроси ai-bota
Артём446460
22.05.2020 04:19
Надо составить программу по паскалю) составить программу проверяющую утверждения, что сумма цифр введенного вами числа делится на 5.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
TipsSpeed
26.10.2022 15:39
Люди подскажите как изменить дату создания содержимого презентации.у меня в прзентации дата стоит 2005 как поставить 2013...
slavinka17
26.10.2022 15:39
Найти самую большую разницу между цифрами числа...
Misha31071986
13.04.2022 01:05
1.разрешение экрана монитора - 1024*768 точек,глубина цвета-16 бит.каков необходимый объём видеопамяти для данного графического режима? 2. в процессе преобразования растрового...
1234Носок
13.05.2022 18:47
4процессов передачи информации ( источник информации,приемник информации,как обрабатывается,где хранится)....
ndjfhfidi
06.08.2020 10:28
Написать программу в pascal abc которая выполняет переворот пятизначного числа, вводимого с клавиатуры...
Karinavalitova1
06.02.2023 17:26
Подскажите , как сделать подобный рисунок (распределение величины) с с++. имеется двумерный массив данных....
яяяяяяяяяяяяяя22222
21.12.2020 01:16
Через программу pascal abc перевести сутки в минуты, минуты в секунду. любое число....
полина20042012
19.10.2020 11:56
Вкакой пакет программ входит текстовый редактор word?...
LAKI2280041
15.04.2020 02:07
Втрапеции abcd с основаниями ad и bc диагонали пересекаются в точке о bd=18. найти длины отрезков bo и od....
дианка204
15.04.2020 02:07
Почему птицы прилетают в разное время?...
Ответ:
2003kate2003kate2003
03.07.2020 01:35
Var
n:intger;
begin
readln(n);
if n mod 5 = 0 then
writeln('Число делится на 5 без остатка')
else
writeln('Число делится на 5 c остатком')
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота