kirillstetskii
29.02.2020 01:42

Написать программу,которая по номеру дня недели выводит в качестве результата колличество уроков в этот день! ! вопрос жизни и смерти! в понедельник: 6,во вторник: 6,в среду: 6,в четверг: 6, в пятницу 5, в субботу: 3

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
olya2399
02.07.2020 22:59
Var a:string;
begin
writeln ('Введите день недели с большой буквы');
read (a);
if a='Понедельник' then writeln ('В этот день 6 уроков');
if a='Вторник' then writeln ('В этот день 6 уроков');
if a='Среда' then writeln ('В этот день 6 уроков');
if a='Четверг' then writeln ('В этот день 6 уроков');
if a='Пятница' then writeln ('В этот день 5 уроков');
if a='Суббота' then writeln ('В этот день 3 урока');
if a='Воскресенье' then writeln ('В этот день уроков нет');
if (a<>'Понедельник') and (a<>'Вторник') and (a<>'Среда') and (a<>'Четверг') and (a<>'Пятница') and (a<>'Суббота') and (a<>'Воскресенье') then
writeln ('День недели введен неправильно');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота