Qwerty555777999
21.09.2021 08:43

Составить программу: а) вычисления значения функции у = 7х2-3х+6 при любом значении х; б) вычисления значения функции х = 12а2+7а–16 при любом значении а.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
naziraa021
26.05.2020 17:36

Program Program1;
var
x,y:real;
begin
write('Введите x: ');
readln(x);
y:=7*SQR(x)-3*x+6;
writeln('y=',y);
end.

 

 

Program Program2;
var
x,a:real;
begin
write('Введите a: ');
readln(a);
x:=12*sqr(a)+7*a-16;
writeln('x=',x);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота