YULIAJUICE
13.08.2021 06:22

Составить программу в зависимости от того введена ли открытая скобка или закрытая, напечатать "открытая круглая скобка" или "закрытая фигурная скобка".(учитывать круглые , квадратные,фигурные скобки)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
urspacce
01.10.2020 16:50
Var c:char;

begin
   writeln('Введи скобку');
   readln(c);
   case c of
     '[', '{', '(':writeln('Вы ввели открывающуюся скобку');
     ']', '}', ')':writeln('Вы ввели закрывающуюся скобку');
     else writeln('Вы ввели не скобку, попробуйте еще раз');
   end;
 end. 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота