lisa285
03.12.2021 07:56

Разработать модель , составить алгоритм и написать программу для вычисления площади и гипотенузы равнобедренного прямоугольного треугольника, если известен его катет. ,

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
timaAlexandrow
03.10.2020 09:52
Модель:
Пусть a - катет треугольника,
тогда его площадь S=1/2 *a *a
гипотенуза c = √(a²+a²)
Программа:
var a,s,c:real;
begin
write('a='); readln(a);
s:=a*a/2;
c:=sqrt(2*a*a);
writeln('s=',s,'  c=',c);
end.

Пример:
a=4
s=8  c=5.66
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота