АняГоловко0208
02.08.2020 09:52

Написать программу в паскале. найти произведение и сумму чисел кратных 3 от а до б

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nalininegi
02.07.2020 11:20
Это первый класс uses crt; var a,b,sum,pro:integer; begin readln(a,b); for a to b do if a mod 3 =0 then sum:=sum+a; for a to b do if a mod 3 =0 then pro:=pro+a; write (summa='sum','proizvedenie='pro); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота