Напишите программу для нахождения наибольшего общего делителя двух чисел с использованием процедуры. найти наибольший общий делитель для чисел 12, 24, 30, 48 и 51
var a,b: integer; function NOD(x,y: integer): integer; begin; if x<>0 then NOD:=NOD(y mod x,x) else NOD:=y; end; begin; readln(a,b); writeln( 'НОД = ', NOD(a,b) ); end. Такой вопрос уже был... на этом сайте
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку