арина22051
17.04.2021 03:32

Паскаль. составьте программу, которая печатает все четные числа до 99. буду )

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
rom4il
02.07.2020 06:18
Или так: это проще, если вы не проходили условие.

Var i:integer;
Begin
write('Четные числа: ');
 for i:=2 to 99 do begin
 write(i,' ');
i:=i+1;
end;
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота