Войти
Регистрация
Спроси ai-bota
egor44rus
17.08.2021 14:22
Нужна программа по информатике нахождение наименьшего общего делителя, !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
slivinskaja83
23.12.2021 14:46
Скорость распространения звука в воздухе в зависимости от температуры может быть найдена приближенно по формуле v=331+0,6t, где v — скорость (в метрах в секунду),...
Boss008Mta
06.03.2021 12:42
Поставьте вместо вопросов, какая должна быть степень? 0,5 кбайт = 2? кбайт = 2? байт....
2004тигр2004
06.03.2021 12:42
Логическое выражение: f=x v y v x & y...
novkristinaa
06.03.2021 12:42
Чем похожи и чем отличаются папирус,свиток,книга,планшет...
Islami1
19.04.2023 17:06
На вход программе подается одна строка – числа, разделенные пробелами. Считайте эти числа в список. Найдите для него максимальный элемент, минимальный элемент и...
Reizon
27.09.2022 21:21
Картинная галерея представляет собой собой прямоугольник 2 на 6 клеток (см. рисунок). вход в галерею ведет сразу в комнату номер 1, двери есть между любыми двумя...
Shkola17032004
13.02.2023 23:41
№5аразработать гипертекстовый документ по одной из тем любо-го школьного предмета. после вывода темы должно задавать-ся три тестирующих вопроса. в случае неверных...
kros222999
17.02.2021 20:04
Составить словестные алгоритмы или бса. одно из двух...
nastyamaksimis
08.07.2021 13:52
Скаким из перечисленных веществ не будет реагировать серная кислота: а)оксид кальция б)соляная кислота в)хлорид бария г)магний...
valera270607
08.07.2021 13:52
Тело объёмом 3дм квадратных имеет массу 3кг. потонет ли тело в керосине? керосин 800кг/ решением...
Ответ:
annasuhanova013нюта
16.08.2020 08:50
Var
a,b,c:integer;
Begin
Read(a,b);
While b<>0 do
Begin
C:= a mod b;
A:= b;
B:= c;
End;
Writeln(a);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота