неведимка17108
22.03.2020 11:51

Составить программу вычисления площади круга по заданному радиусу. печатать целую часть результата; дробную часть; остаток от деления на 3(не забудьте, что mod работает с целым типом); округлите результат.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Strelkov18
25.05.2020 00:14

var S,R:real;

begin

writeln('Введите значение R: ');

readln(R);

S:=Pi*sqr(R);

writeln('целая часть S = ',int(S));

writeln('дробная часть S = ',frac(S));

writeln('округление S = ',round(S));

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота