dashadod
19.12.2020 03:34

Составить программу в среде turbo pascal для решения следующей : «вычислить все значения и найти количество элементов больших 10, для у=а(х+1), если а=2, шаг=1 и х€[-5; 15]».

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
lshellter
28.09.2020 15:24
Const
  a=2;
  step=1;
  x0=-5;
  x1=15;

var
  i, count: integer;

function y(x: integer): integer;
begin
  y:=a*(x+1);
end;

begin
  for i:=x0 to x1 do
  begin
    writeln('f(', i, ') = ', y(i));
    if y(i)>10 then inc(count)
  end;
  writeln('Количество f(x)>10: ', count)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота