DizzyWarriorr
28.09.2020 07:35

Написать программу в паскале: дано трехзначное число. найти число, полученное перестановкой первой и третьей цифры заданного числа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kM4X1Mk
01.10.2020 15:56
Var a,b,c,n:integer;beginreadln(n);{находим 1 цифру}a:=n mod 10;b:=n div 10 mod 10 ;c:= n div 100;n:=100*a + 10*b + c;writeln(n);end.
0,0(0 оценок)
Ответ:
Dina333098
01.10.2020 15:56
Другой
var a,i:longint;
begin
readln(a);
for i:=1 to 3 do
begin
write(a mod 10);
a:=a div 10;
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота