egorpolozuk
24.05.2020 08:27

Написать программу которая вычисляет сумму первых 10 членов арифметической прогрессии если известен её первый член -1 а разность 3 (использовать цикл)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ledytyt13
01.07.2020 21:35
var a, b, n, i:integer;
begin
   b:=-1;
   for i:=1 to 10 do
   begin
      a:=a+b;
      b:=b+3;
   end;
   writeln (a);
end.      
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота