tambovtsevanat
11.01.2023 15:44

Напишите программу для того, чтобы: 1) найти сумму нечетных чисел в интервале от 1 до 20 2) найти сумму четных чисел в интервале от 1 до 20

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Program gt;
var i,s1,s2:integer;
begin
for i:=1 to 20 do
begin
if(i mod 2=1)then s1:=s1+i else s2:=s2+i;
end;
writeln('сумма не чётных чисел на интервале от 1 до 20 ',s1);
writeln('сумма чётных чисел на интервале от 1 до 20 ',s2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота