еренйегер2398
07.01.2022 09:54

Написать программу (на pascal'e): 1)используя цикл for (для ввода чисел) вычислить сумму семи произвольных чисел, введённых с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Подпишись1
01.07.2020 20:18
Program gt;
var i:integer;
s,a:real;
begin
writeln('задавайте 7 чисел каждый в новой строке');
for i:=1 to 7 do
begin
readln(a);
s:=s+a;
end;
writeln(s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота