Войти
Регистрация
Спроси ai-bota
Ofsi
28.08.2021 23:06
Составить программу на языке pascal abc: по данным натуральным числам m и n не превосходящие 2011, найти последнюю цифру в десятичной записи числа m в степени n. заранее !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
niknem111
20.08.2021 23:06
1. Төменде берілген сөйлемдегі 1 және 2 деген сандардың қолданылу мақсатынанықтаңызКомпьютер құрылғылары негізгі және қосымша? болып бөлінеді...
Лейла0044
20.01.2022 23:00
Дана последовательность операторов: c:=1; d:=2; while c+d= 16 do begin c:=c+1; d:=d+2; end; s:=c+d end. Сколько будет раз повторён цикл и какими будут значения переменных...
Markpol347
15.03.2020 04:17
ОЧЕНЬ КТО ПИШЕТ НЕ ПО ТЕМЕ БАН)...
Kiki137
03.03.2022 05:31
СОСТАВЬТЕ ПРОГРАММУ Умоляю аж...
goooll
01.01.2022 16:59
Тапсырма №3Кемежайдан жылжыған кеме 1 сағатта 25 шақырым жүзді. Жел ілеспелі болғандықтан, кеме сағатына жылдамдығын 1 шақырымға көбейтті. Сегізінші сағатта ол 32км/сағ жылдамдықпен...
ANNANESMN
15.02.2020 16:25
Скласти ребус до слова школа, вчтель...
alfard
15.02.2020 16:25
Для кодирования одного из цветов палитры служит двоичный код 001100 . сколько цветов в палитре ?...
alena679
14.04.2021 07:30
Информатика. Для производства вакцины на заводе выращивают одну из культур бактерий. Известно, что если масса бактерий x г, то через день она увеличивается на (a-b×x)×x г,...
великан007
24.04.2022 02:03
Дан массив чисел написать подпрограмму, чтобы вернуться наименьшее число в массив...
AlilKris
22.02.2022 15:51
Составьте программу вычисления суммы в диапазоне от 5 до 35. (программа c++)...
Ответ:
arsenpolenov
01.07.2020 13:19
Var
i, m, n: integer;
begin
readln(m, n);
writeln(round(Power(m mod 10, n)) mod 10); //Чтобы комп грузился меньше
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота