Войти
Регистрация
Спроси ai-bota
000StalGuy0001
28.07.2021 21:33
Решите . программа basic. составить программу нахождения периметра прямоугольного треугольника по 2м известным катетам
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
rustikkhusnutdi
07.08.2021 14:57
2неизвестная степень _ кбайт = 2 степень неизвестно байт = 2 в 10 степени бит...
lyubaykind
07.03.2022 05:21
ПИТОН! На дискотеке в ряд стоят три прожектора, которые поочерёдно светят в следующем порядке: левый, средний, правый, средний, левый, средний, правый, средний и...
annaphilatovp06jxq
31.08.2020 02:03
Составьте блок-схему алгоритма для сложения чисел от 1 до 100! ~—~...
СавелийРямов
09.02.2023 04:57
1.умножить на 42.вычти bпрограмма: 21122из числа 4-28найти b...
selix2017
27.01.2020 01:53
Минусы и плюсы бумажных технологий, по сравнению с компьютерными. ...
Кукарику12
02.05.2022 15:42
Наиболее широкая область действия у: 1) норм морали; 2) норм права; 3) религиозных норм; 4) технических норм....
uchenica7
02.05.2022 15:42
Выбери предложение, в котором художественным средством является(-ются) эпитет. 1 Затем, после длительной паузы: «Я всё сказал в своей книге «Потерянные победы»....
Vitas40
02.05.2022 15:42
Краткое прилагательное изменяется по родам и числам.У существительных женского рода на -ия в род., дат. и предл. падежах пишется на конце -ии: специи, коллекции.Прилагательное...
DanilTasher
02.05.2022 15:42
Периметр правильного треугольника равна 3.6 см найти сторону треугольника...
jdhhdd
02.05.2022 15:42
На рисунке ABC=ADC, AC=22см. найдите ED, если AE=9мм, BE+EC=23см...
Ответ:
Kismos2006
01.10.2020 15:22
Dim a, b as Double
a = Double.Parse(Console.ReadLine())
b = Double.Parse(Console.ReadLine())
Console.WriteLine((a * b / 2).ToString())
У меня нет первого барсика, но на .NET так
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота