Miller2005
22.05.2022 15:29

Составить программу вывода всех цифр заданного пятизначного числа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
shrnv
30.06.2020 23:03
Var a:integer;
Begin
Read (a);
While a>=0 do
begin
write (a mod 10);
a:=a div 10;
End;
End.

PS Работает не только с пятизначным, но и со всеми числами
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота