BEAR58
07.01.2021 23:40

Составьте программу позволяющую вводить с клавиатуры 6 целых чисел и определяющую наибольшее из них. !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Alexa385
23.05.2020 16:11

Паскаль, одномерный массив

 

var a:array [1..6] of integer; i, max: integer;

begin

for i:=1 to 6 do read(a[i]);

max:=a[1];

for i:=1 to 6 do

if a[i]>max then max:=a[i];

writeln(max); readln; end.

 

0,0(0 оценок)
Ответ:
MashaJummy
23.05.2020 16:11

program zadacha;

uses crt;

var a:array[1..6] of integer;

     max,i:integer;

begin

for i:=1 to 6 do readln(a[i]);

max:=a[1];

for i:=1 to 6 do if max > a[i] then max:=a[i];

writeln(max);

readln;

end.

Вроде правильно..

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота