Войти
Регистрация
Спроси ai-bota
555Фрайлисия555
20.02.2021 12:48
Написать программу, которая находит минимальный элемент массива. размерность массива 4х4. ввод элементов осуществляется с клавиатуры.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
arturdadayan
25.02.2022 14:12
:разработать программу вычисления выходного значения функ-ции y=f(x1,x2,x3,x4). тип входных и выходных данных, вид функции заданы в табл. 2. выходное значение и входные...
milkyyyw
25.02.2022 14:12
Равлик повзе по стовбуру дерева заввишки12метрів .зф день він піднімається на 3 метри ,але за ніч сповзає вниз на 2 метри .скільки днів потрібно равлику,щоб дістатися...
zzzPhenomenalOnezzz
12.12.2020 21:57
)1. любой носитель , изначально имеющий один каталог ,который создается операционной системой без участия пользователя , называется : 1) главным 2) основным 3) корневым...
zufa11
26.07.2021 01:40
1)написать программу, которая вычисляет произведение сумм всех соседних пар целых чисел из диапазона от 12 до 36 и выводит значения тех сумм, которые меньше 52. 2)в...
MilenaNasifullina
26.07.2021 01:40
Найти сумму и произведение двух чисел в шестнадцатеричной форме (47f)16 и (2d)16...
anfisakadnikova
17.04.2020 02:31
Будь-яке графічне зображення може мати як мінімум одну властивість...
ДаняПрохоров
17.06.2022 04:35
Дано вектор. у першій половині вектора підрахувати кількість елементів, кратних 3, у другій половині - кількість парних елементів. С++ Дуже потрібно...
vladamaslanik
21.06.2020 19:19
Найти среднее арифметическое положительных чисел и количество четных отрицательных чисел из 10 введених.Найти факториал числа 7,возведенный в квадрат...
solnha
20.06.2022 14:50
Массив а(20) заполнить целыми случайными числами из диапазона от 1 до 100. найти максимальный мах из тех элементов а, которые меньше среднего арифметического с всех...
1298school
20.06.2022 14:50
Напишите программу на языке паскаль,которая сортирует три числа к примеру: (по убыванию)....
Ответ:
Murzilka89
02.08.2020 18:14
Int main() {
const unsigned short int S = 4;
float m[S][S];
for(size_t i = 0; i < S; i++) {
for(size_t j = 0; j < S; j++) {
cout << "m[" << i
<< "][" << j << " = ";
cin >> m[i][j];
}
}
float min = m[0][0];
for(size_t i = 0; i < S; i++) {
for(size_t j = 0; j < S; j++) {
if (m[i][j] > min) {
min = m[i][j];
}
}
}
cout << '\n' << "min: " << min;
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота