Jonson2002
13.11.2021 08:08

Впаскале написать программу которая будет переворачивать число! (например: 16 перевернет и будет 61) нужно! !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dianasemernjap036ew
30.06.2020 18:04
Var s1,s2:string;
i:integer;
begin
readln(s1);
s2:=s1;
for i:=1 to length(s1) div 2 do
begins1[i]:=s2[length(s1)+1-i];
s1[length(s1)+1-i]:=s2[i];
end;
writeln(s1);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота