dhsjkhd
19.06.2022 15:59

Составить программу которая бы показывала порядковый номер урока в неделе по номеру дня в неделе и его номеру в этот день. нужно !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Нурка11лиса
07.10.2020 02:03

Program pr;
uses crt;
Var x:integer;
Begin
Writeln('введите день недели');
readln(x);
case x of
1:Writeln('5 пар');
2,3:Writeln('4 пары');
4:Writeln('3 пары');
5:Writeln('2 пары');
6,7:Writeln('пар нет');
end;
readln;
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота