sarmat1482
12.07.2021 18:25

Написать программу нахождения факториала: 1) n! 2)1! +2! +3! ++n! 3)1! +3! +5! ++(2n-1)!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Naruto7xokage
01.10.2020 15:08
Program zadanie1;
var n:integer;
        rn:int64;
{}
function f(arg:integer):int64;
var fi:integer;
begin
        f:=1;
        for fi:=1 to arg do begin
                f:=f*fi
        end
end;
{}
begin
        readln(n);
        rn:=f(n);
        writeln(rn);
        readln
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота