mariabilyk2005
19.06.2021 19:14

Даны два ненулевых числа. составьте программу нахождения суммы, разности, произведения и частного квадратов этих чисел. (паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
nastunya29
24.05.2020 23:19

var a,b: integer;

begin

writeln('Введите значение а: ');

readln(a);

writeln('Введите значение b: ');

readln(b);

a:=sqr(a);

b:=sqr(b);

writeln('a = ',a,'  b = ',b);

writeln('a + b = ',a+b);

writeln('a - b = ',a-b);

writeln('a * b = ',a*b);

writeln('a / b = ',a/b);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота