Войти
Регистрация
Спроси ai-bota
natahakovbasuk
13.03.2021 01:53
Составить программу, вычисляющую значение y, если: y = x в третьей -2x, если x больше или ровно1 2x-5, если x< 1
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Камилла200504
13.11.2020 01:21
В таблице ТОВАР несколько полей: КОД_ТОВ, НАИМ_ТОВ, ИНФОРМА, ФОТО. Выбрать возможный ключ для таблицы ТОВАР. НАИМ_ТОВ ИНФОРМА КОД_ТОВ КОД_ТОВ, НАИМ_ТОВ, ИНФОРМА, ФОТО...
dashutadashuta2007
19.10.2022 15:46
Две скрипт опишите действие которые выполняет скрипт для спрайта 1 если условие истины...
Shamsudi95
05.04.2022 06:04
План работы разрабатываемого проекта называется;1 документ 2 дизайн документ 3 сайтСоч по информатике ...
InnaBell25
28.02.2021 00:51
1. создайте html-документ следующего содержания: в лесу родилась елочка. в лесу она росла. зимой и летом стройная, зеленая была. 2. добавьте гиперссылку, при нажатии на слово «елочка»...
дарья1627
03.08.2021 15:51
Заданы три точки с координатами a(x1y1),b(x2,y2), c(x1,y1) и круг с центром в начале координат и радиусом r. определить сколько точек принадлежат кругу pasca...
Lybasha7
03.08.2021 15:51
Назовем число праздничным, если его запись не содержит цифры 0, а сумма всех цифр этого числа равна 6. найти сумму всех новогодних чисел...
romanova385
22.06.2021 10:05
Укажите какое логическое выражение равносильно выражению ¬av ¬(a/\b)v( ¬b/\ ¬c): 1) ¬av ¬b/\ ¬c 2) ¬a v b v c 3) ¬av ¬b 4) ¬av ¬c c пояснением...
мадя21
22.06.2021 10:05
Написать на языке c++ сравнить 4 числа: 1 со 2, 3 с 4 (объявляем 4 переменных сравниваем первую со второй третью с четвертой) вывести сообщение с большими из двух и вывести числа...
08077987979
19.12.2021 22:13
Проводится ли поиск файлов в системных папках? в скрытых папках?...
лера2042
30.10.2020 13:34
Сделайте всё подробно, с найти и дано. средняя скорость передачи данных по некоторому каналу связи равно 30 бит/с. опреелите, сколько понадобится секунд, чтобы передать по этому...
Ответ:
Diмon
09.07.2020 21:21
Var
x, y: real;
begin
Write('Введите х: ');
Readln(x);
if x < 1 then y := 2 * x - 5
else y := x * x * x - 2 * x;
Writeln('y=', y)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота