dzanhutovaiman
18.05.2023 12:18

Начертить блок схемы и написать программу подсчета на графике для функций: y=x в кубе+3 на оси х от х начальной до х конечной и х шаговой. !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
богдан254
01.10.2020 15:17
Program gt;
var x1,x2,x3,y:real;
begin
readln(x1,x2,x3);
x1:=x1-x3;
while x1<x2 do
begin
x1:=x1+x3;
if(x1<=x2)then begin
y:=x1*x1*x1+3;
writeln(y);
end;
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота