Составить программу, которая определяет имеется ли в данном слове, часть, равная другому заданному слову. например: слово 'код' входит в слово 'крокодил', но не входит в слово 'овод'. оба слова должны запрашиваться с клавиатуры
Program test; var s,s1:string;z:boolean; begin readln(s); readln(s1); z:=s.Contains(s1); if z = true then writeln('В слове "',s,'" содержиться слово "',s1,'".') else writeln('В слове "',s,'" не содержиться слово ',s1,'".'); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку