konstantin1959
16.12.2022 21:00

Составить программу вывода n случайных целых чисел диапазона от 0 до 50. определить сколько среди них четных, а сколько нечетных

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Selebruty1
30.06.2020 01:47
Program gt;
var a,l,k,n,i:integer;
begin
read(N);
randomize;
k:=0;
l:=0;
for i:=1 to n do
begin
a:=random(50);
if(a mod 2=0)then k:=k+1 else l:=l+1;
write(a,' ');
end;
writeln;
writeln('четные=',k);
writeln('не четные=',l);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота