Составить программу которая определяет средний учащихся группы. программа должна спрашивать: ₋ сколько в группе человек, ₋ какой средний у каждого учащегося. составьте правильно, надо, заранее .
Program p1; var sr,sr1:real; p,i:integer; begin Write('Введите число учащихся: '); Readln(p); sr:=0; sr1:=0; for i:=1 to p do begin Write('Введите средний ученика: '); readln(sr1); sr:=sr+sr1; end; Writeln('Средний группы равен: ',sr/p); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку