nasty2204
29.06.2020 18:06

Составить программу, которая будет определять развернутый или нет введенный пользователем угол. программа турбо паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
milashkamilana2005
24.05.2020 01:41

program StrAngle;

var

a: integer;

begin

readln(a);

if a = 180 then writeln('YES') else writeln('NO');

end;

0,0(0 оценок)
Ответ:
hamov1408p06m04
24.05.2020 01:41

program E7;

var x: integer;

begin

writeln('vvedite znachenie gradusnoi meri ugla');

readln(x);

if a=180 then writeln('razvernutii') else writeln('ne razvernutii');

readln;

end.

 

Если вы работаете в школе на программе FreePascal, то перед "end" можно "readln" не писать. Если же вы работаете на программе TurboPascal, "readln" перед "end" обязательно нужно писать.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота