Qwerty555777999
25.01.2023 22:33

Написать программу вычисления величины b = m(m-1)(m-2) … (m-(n-1)) , где m, n заданы (m> n, m,n – натуральны числа).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
MorohaHaimura
29.06.2020 07:27
VAR
   n, m, ans, i: UInt64;
BEGIN
   Read(m, n);

   ans := m;
   For i := 1 to (n-1) do
      ans := ans*(m - i);

   Write(ans);
END.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота