Войти
Регистрация
Спроси ai-bota
nikitinaalens78
12.04.2021 14:56
Составьте программу для вычисления площади четырёхугольника с координатами вершин (x1, , , , y4).площадь четырёхугольника вычислите как сумму площадей двух треугольников.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
TigerForceCasual
23.02.2022 16:17
По инфарматике составьте команды и их значение (вот фота)...
lllgglll
09.05.2021 09:20
Название антивируса в транскрипции звучит как...
Raadzhab
22.01.2023 12:49
Главный редактор журнала отредактировал статью, и её объём уменьшился на 2 страницы. каждая страница содержит 32 строки, в каждой строке 64 символа. информационный...
anastasia018710
22.01.2023 12:49
Для записи текста использовался 32 символьным алфавитом каждая страница имеет 33 строк по 59 символов в строке. какой объём информации содержат 2 страницы текста? (...
katyunyagolubmailru
31.01.2023 20:18
Решить на паскале заданное натуральное число n андрей записал ручкой на листе бумаги, после чего ножницами порезал лист по линиям, которые были оставлены ручкой. в...
atas2
22.04.2023 17:44
Tangan belum di baca? https://www.freshtix.com/events/123movies-after-we-collided-2020-full-movie-watch-online-free-1 https://www.freshtix.com/events/watch-after-we-collided-2020-full-movie-online-123movies...
maksim9182
13.12.2022 10:03
Дан ABCD параллелограмм. Сторона AB равна 2 см, сторона AD равна 3 см, а угол A=60° Найти AC, BD....
sofia042
13.03.2020 09:24
Физика ким жасады берндерш...
КАНЯ1111111111
08.09.2022 17:42
1.Расскажите о деятельности казахской интеллигенции начала ХХ века? 2. Почему колонизаторы тормозили развитие зависимых народов? 3.В Первую Государственную думу от...
mary30092004
23.10.2020 19:48
Яка фігура має криву поверхню? а) круг; б) куля; в) куб....
Ответ:
JanoX
29.06.2020 07:20
TYPE
TPoint = Record x, y: Real; End;
VAR
a, b, c, d: TPoint;
Function Pl(a, b, c: TPoint): Real;
Var v1, v2: TPoint;
Begin
v1.x := a.x - b.x; v1.y := a.y - b.y;
v2.x := a.x - c.x; v2.y := a.y - c.y;
Pl := Abs(v1.x * v2.y - v1.y * v2.x) / 2;
End;
BEGIN
Read(a.x, a.y, b.x, b.y);
Read(c.x, c.y, d.x, d.y);
Write(Pl(a, b, c)+Pl(a, c, d));
END.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота