vaneevartem625
16.09.2022 04:07

Составить программу для решения . ввести любое число с клавиатуры. найти его квадрат, если число отрицательное, в противном случае найти квадратный корень.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
aseeva2883
28.06.2020 15:16
Program asd;
USES crt;
var a,b,s:real;
BEGIN
clrscr;
Writeln('Vvedite chislo: ');
Readln(a);
If a<0 then
 s:=sqr(a) 
else
s:=sqrt(a); 
Writeln(s);
END.
0,0(0 оценок)
Ответ:
DashaV19022001
28.06.2020 15:16
Var n,j:real;
begin
writeln('Введите число');
readln(n);
if n < 0 then j:=n*n else j:=sqrt(n);
writeln(j);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота