mashasmirnova1704
19.10.2021 08:50

Напишите программу, которая считывает, введенное пользователем целое число, определяет и выводит на экран, является ли оно четным или нечетным. c тернарным оператором

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Настя19091
23.09.2020 08:28
Var n:integer; s:string;
begin
write('n='); readln(n);
s:=n mod 2 = 0?'четное':'нечетное';
writeln(s);
end.

Пример:
n=20
четное
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота