Войти
Регистрация
Спроси ai-bota
ladoshkinOff
14.09.2020 04:48
«вычисления по известным формулам». напишите программу на языке паскаль: перевести т секунд в часы, минуты
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nikitalazarev4ozvc33
26.06.2021 15:58
Цена компьютера - ( число цены не писать)...
rudaniladanilov
08.01.2023 12:48
Написать программы на языке программирования Python: 1) С клавиатуры вводятся 3 натуральных числа (a, b, c). Вывести их значения на экран в порядке возрастания....
Askas9999
03.09.2020 04:37
До ітьдайте відповідь на питання...
tukacheva88
02.06.2020 08:02
Решить на паскале: 1) Написать программу для ввода n пар натуральных чисел, из которых выбрать максимальное значения из каждой пары и посчитать сумму максимальных...
Beliya1
02.04.2021 17:12
рассчитайте время звучания моноаудиофайла, если при 16 битном кодировании и частоте дискретизации 24кгц его объем равен 850кбайт...
ququqhbqha
15.03.2021 09:56
Ниже в табличной форме представлен фрагмент базы данных «Отправление поездов дальнего следования Пункт назначения | Категория поезда Время в пути ВокзалКисловодскскорый31:22...
denisovch
28.09.2022 19:17
Доступ к файлу rus.doc, находящемуся на сервере obr.org, осуществляется по протоколу https. Фрагменты адреса файла закодированы латинскими буквами в таблице. Запишите...
Пони0с0радушкой
19.09.2021 01:35
Ниже в табличной форме представлен фрагмент базы данных «Отправление поездов дальнего следования». Пункт назначения Категория поезда Время в пути ВокзалКисловодскскорый31:22...
пвиопп
22.11.2020 01:25
Решить по ! каждая бактерия делится на две клетки в течении одной минуты. в начальный момент имеется две бактерии. сколько будет бактерий через 1,2, минут....
akimdoge
22.11.2020 01:25
Красное слово ливее синего, синее-выше зеленого, какое слово красного цвета? вот слова, они находятся в там положении: карнавал воротник палитра 2 класс...
Ответ:
vedruss7881
28.06.2020 13:58
Program qq;
uses crt;
var c,h,m:real;
begin
write('Введите количество секунд ');
read(c);
m:=c/60;
h:=c/3600;
writeln('В ',c,' секундах ',m,' минут');
writeln('В ',c,' секундах ',h,' часов');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота