Сос1111111
31.12.2020 23:22

Составить программу вычисления длины окружности и площади p=5,4 , надо.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
JustKotOneLove
28.06.2020 11:15
Var
    r: real;

begin
    readln(r);
    writeln('P = ', (2 * pi * r):4:2);
    writeln('S = ', (pi * sqr(r)):4:2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота