Ogents007
20.07.2021 23:53

Напишите программу которая принимает целое число (int n) и показывает сумму первых n чисел из последовательности 3, 6, 9, 12, 15, 18… ввод 5
вывод 45
с++

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Dvoeshnik666
28.07.2022 20:36

Відповідь:

#include <iostream>

using namespace std;

int main()

{

   int n = 0;

   int res = 0;

   cin >> n;

   

   for(int i = 1; i<=n; i++) res += 3*i;

   cout << res;

}

Пояснення:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота