ruslan424
05.02.2022 05:27

Составить программу вычисления объема и площади поверхности шара(delphi) по известному радиусу

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nastya2719
12.04.2021 01:47

#include <iostream>

using namespace std;

int main() {

 int a, b, c;

 cin >> a >> b >> c;

 if (a > b && a > c) {

   cout << "Наибольшее число из введенных: "<< a << endl;

 }else if ( b >> a && b >> c) {

   cout << "Наибольшее число из введенных: "<< b << endl;;

 }else {

   cout << "Наибольшее число из введенных: "<<c << endl;

 }

}

P.S. обратите внимание, что три числа вводятся В ОДНУ СТРОКУ через пробел

0,0(0 оценок)
Ответ:
кирилл2434
18.04.2020 04:33
)

Если длина массива d(количество делителей числа d) > 17:

 if (len(d) > 17):

То выполняем следующие действия:

- количество подходящих под условии чисел (count) увеличиваем на 1

   count += 1  

- сравниваем минимальное подходящее число min и текущее now_el (и при необходимости присваиваем новое значение  (min=now_el))

   if(min > now_el):  

     min = now_el

Увеличиваем значение переменной текущего элемента (now_el) на 1:

 now_el+=1  

Выводим полученный результат:

print('ответ:')

print(count, min)


ПОЧИНИТЬ код! После запуска ничего не происходит. ответ должен быть 706630008. Сделайте все понятно,
ПОЧИНИТЬ код! После запуска ничего не происходит. ответ должен быть 706630008. Сделайте все понятно,
ПОЧИНИТЬ код! После запуска ничего не происходит. ответ должен быть 706630008. Сделайте все понятно,
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота