viktoriytamaza
11.05.2022 22:15

Написать программу нахождения наибольшего общего делителя (нод) двух натуральных чисел.а)использовать оператор repeatб) использовать оператор while

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ibufiz18
27.06.2020 12:55
var a,b: integer;
function NOD(x,y: integer): integer;
begin
   if x<>0 then NOD:=NOD(y mod x,x) else NOD:=y;
end;
begin
   readln(a,b);
   writeln( 'НОД = ', NOD(a,b) );
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота