natali030303nat
01.05.2022 00:36

Дана последовательность чисел от 0 до 10. Напишите программу, которая вычисляет сумму чисел до .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
elvira127
23.02.2022 12:00

считаем что последовательность уже дана

Python

a=[2,7,3,5,2,8,5,7,6,3,4,2] # для примера

s=0

for i in a:

   if i<5:

       s+=i

print(s)

можно по другому

a=[2,7,3,5,2,8,5,7,6,3,4,2] # для примера

print(sum(map(lambda x: x, filter(lambda x: x<5, a

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота