DeadlyCrawley
24.03.2023 01:22

Напишите программу, которая осуществляет ввод целых чисел с клавиатуры и рассчитывает наименьшее этих чисел.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dashavoznesenskaya
13.02.2022 23:00

Код программы:

#include <stdio.h>

#include <limits.h>

int main(void) {

   int a, r = INT_MAX;

   while (scanf("%d", &a) == 1) {

       r = (r > a) ? a : r;

   }

   printf("%d", r);

   return 0;

}

(язык CИ)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота