nadiushenica
15.08.2021 11:31

Составить программу вычисления значения функции ( QBasic)


Составить программу вычисления значения функции ( QBasic)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kskskdksks
24.09.2021 17:59

Объяснение:

using System;

namespace ConsoleApp2

{

   class Program

   {

       static void Main(string[] args)

       {

           bool InArea = false;

           Console.Write("R=");

           double R = double.Parse(Console.ReadLine());

           Console.Write("x=");

           double x = double.Parse(Console.ReadLine());

           Console.Write("y=");

           double y = double.Parse(Console.ReadLine());

           // Проверяем попадает ли в полукруг

           if (x <= 0 && y >= 0 && x * x + y * y <= R * R) InArea = true;

           // Проверяем попадает ли в первую половинку треугольника

           // Уравнение прямой будет y=-2x  

           if (x > 0 && x <= R/2.0 && y >= -2*x && y<=0) InArea = true;

           // Проверяем попадает ли во вторую половинку треугольника

           // Уравнение прямой будет y=2x-2R  

           if (x > 0 && x <= R / 2.0 && y >= 2 * x - 2 * R && y <= 0) InArea = true;

           if(InArea) Console.WriteLine("Точка принадлежит области");

           else Console.WriteLine("Точка не принадлежит области");

           Console.ReadLine();

       }

   }

}

0,0(0 оценок)
Ответ:
Волвлчлчлч
19.02.2022 11:04

Резервное копирование в облако: преимущества...рассказываем о преимуществах и недостатках резервного копирования в облако. ... Резервное копирование в облако: преимущества и недостатки. 15 января 2019. Безопасность, сохранность и оперативность доступа к данным очень важны для бизнеса. ... Часто предприятию требуется в технической экспертизе, чтобы использовать и правильно настроить-решения для бизнес-критичной информации. Локальное копирование обходится недёшево, тем не менее, такой не всегда эффективен. А между тем, различные аварии, отказы оборудования и катастрофы могут происходить внезапно ну как то так

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота