Войти
Регистрация
Спроси ai-bota
mrudaa717
06.01.2022 11:00
Информатика (pascal): составить программу для решения следующей : среди всех положительных трёхзначных чисел найти и выписать на экран те,у которых сумма крайних цифр совпадает с утроенной средней цифрой.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
VadimRichard
07.08.2021 01:05
Написать программу на abc pascal. определить долю гласных букв в заданном тексте на языке....
nastyakulikova5
09.10.2021 23:19
Що більша роздільна здатність, то зображення. а.темнішеб.більш якіснев.гіршег.світлішед.незмінним залишається...
viva32
16.10.2021 23:20
Дано фрагмент коду: if a%10 3: b=a*2elif a%10 = 5; b=a+10elif a%10 = 7: b = a*10else: b = a+1Чому дорівнюватиме значення змінної b післявиконання коду, якщо спочатку:а)...
soom2
22.01.2021 06:01
Решить,схема горнера 50 сразу...
kseniyazoloto
07.10.2022 08:41
С! тест по теме «базы данных» вариант 1 1. какое из следующих утверждений верно? а) запись состоит из нескольких полей. б) поля и записи не зависят друг от друга. в)...
nastya0514567
26.02.2022 15:56
Номер 6,нарисовать в кругах эйлера...
tridem1
21.11.2020 11:04
Шифровальщик заменил в пароле каждую букву слова буквой, расположенной в алфавите симметрично ( то есть , первую букву- последней вторую-предпоследней третью - третьей...
Нина20071
22.08.2020 05:13
Напишите программу на pascal...
Furum
27.02.2023 01:11
Составьте алгоритмы чертёжником,после исполнения которых будут получены следующий рисунок...
dog126
25.06.2021 04:13
Решить по криптографии. 3й номер нужен. заранее...
Ответ:
arseniykolesnikov
06.10.2020 09:02
// PascalABC.NET 3.2, сборка 1439 от 09.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
for var i:=1 to 9 do
for var j:=0 to 9 do
for var k:=0 to 9 do
if i+k=3*j then Write(i,j,k,' ');
Writeln
end.
Результат
112 125 138 211 224 237 310 323 336 349 422 435 448 521 534 547 620 633 646 659 732 745 758 831 844 857 930 943 956 969
0,0
(0 оценок)
Ответ:
nikzyryanov02
06.10.2020 09:02
Var a,b,c:byte;
Begin
For a:= 1 to 9 do
For b:= 0 to 9 do
For c:= 0 to 9 do
if a+c = 3*b then Write(a,b,c,' ')
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота