NadiushaSpermiulina
25.02.2023 11:20

Даны abc. напишите программу для вычисления значения арифметического выражения y=5abc+b^2/c^2+b

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ali8the8Emperor
06.05.2022 18:08

Написано на языке C++.

Я проверил свой код. Он работает правильно!

#include <iostream>

using namespace std;

int main()

{

float a, b, c, y, use1, use2, use3, uset;

cout << "Введите значение a: " << endl;

cin >> a;

cout << "Введите значение b: " << endl;

cin >> b;

cout << "Введите значение c: " << endl;

cin >> c;

use1 = 5 * a * b * c;

use2 = b *= b;

use3 = c *= c;

uset = use2 / use3;

y = use1 + uset + b;

cout << "Результат: " << y << endl;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота