polinavrn102
03.04.2022 01:09

На предствленной блок схеме составьте программу и получите результат ее выполнения


На предствленной блок схеме составьте программу и получите результат ее выполнения

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
misha666anibeat
08.02.2022 15:00

70

Объяснение:

program z;

var s, k, a, sr: real;

begin

s := 0; k := 0; a := 120;

while a > 10 do

   begin

       s := s + a;

       k := k + 1;

       a := a - 10;

   end;

sr := s/k;

writeln(sr:10:2);

readln

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота