tashkaostrovska
09.02.2020 17:58

Напишите программу, которая в бесконечном цикле вводит нечетные числа. Если введено четное число, то выводится сообщение об ошибке. Всего разрешается сделать 3 ошибки. После этого мы выходим из цикла по break с выводом сообщения "слишком много ошибок" именно программу на паскале

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
IamGroot1
01.03.2022 05:34
var   s : string[50];
  i, j, k : word;  
 f : boolean;  
function isSpace(ch : char) : boolean;
begin   isSpace := false;  
if ch = ' ' then isSpace := true;
end;  
begin   f := false;  
   repeat     j := 0;
    writeln('введите строку, состоящую из 2 слов');
    readln(s);    
for i := 1 to length(s) do    
   if isSpace(s[i]) then  
    begin    
     inc(j);      
   k := i;       end;
     if j =1 then f := true;
    until f;    
write(copy(s, k + 1, length(s)), ' ', copy(s, 1, k - 1)); 
end.
недавно такую писала :)
0,0(0 оценок)
Ответ:
pczheka1
18.01.2020 11:22

.1) Перейти по ссылке

2) Ввести название в адресную строку

3) Поисковая система

Объяснение:

1.перейти по указанной ссылке ,или по гиперссылке на сайте

2.ввести текст в адресную строку

3.    1. Поиск по любому из слов – результатом поиска является огромный список всех страниц, содержащих хотя бы одно из ключевых слов; может быть использован, когда пользователь не уверен в ключевых словах.

2. Поиск по всем словам – в этом режиме поиска формируется список всех страниц, содержащий все ключевые слова в любом порядке.

3. Поиск точно по фразе – в результате поиска составляется список всех страниц, содержащих фразу, точно совпадающую с ключевой

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота